ValuesSSL Chrome 42より有効期間39ヶ月を超えるサーバ証明書にエラーメッセージを表示

ValueSSL ValueSSL ValueSSL

Chrome 42より有効期間39ヶ月を超えるサーバ証明書にエラーメッセージを表示

お客様各位
                         2015年04月21日
                         ZERONET株式会社

Chrome 42より有効期間39ヶ月を超過するサーバ証明書にエラーメッセージが表示されるようになりました。
ジオトラスト社では有効期間3年にて更新の場合に、最大39ヶ月プラス数日の期間にてサーバ証明書を発行しますが、
このプラス数日が、Chrome 42のエラー対象となることがわかりました。エラーメッセージは下記のとおりです。

■対処策

再発行要請により、新しいサーバ証明書を取得して現行のサーバ証明書と置き換えて下さい。
再発行手順は以下のページをご参照下さい。
http://faq.valuessl.net/?cat=57

米国ジオトラスト社の本件に関する案内は以下のページをご参照下さい。
https://knowledge.geotrust.com/support/knowledge-base/index?page=content&id=ALERT1804&actp=LIST

最終更新日 2015 年 4 月 21 日 火曜日 RSS 2.0

-